Realtek Soundkarte – kein Sound in Windows 10

Plötzlich kein Ton in Windows 10? Der Computer hat eine Realtek-Soundkarte? Dann kann diese Anleitung helfen.

Ich hatte den Fall nun bereits öfter, obwohl scheinbar alles passt, lässt sich dem Computer kein Ton entlocken. Mal auf einem Desktop bei einem Bekannten, nun auch bei meinem Laptop. Allen gemein war, dass ein Soundchip der Firma Realtek in dem Computer eingelötet ist. Es scheint ein Treiberproblem zu sein, denn mit dem Austausch des Treibers lässt sich das Problem in vielen Fällen beheben.

Videoanleitung

Anleitung

Schaut man in die Soundeinstellungen passt alles, der Ton „wird“ ausgegeben, nur man hört nichts. Das richtige Audio-Gerät ist ausgewählt.

Auch im Gerätemanager passt alles, keine Probleme mit dem Treiber.

Nun installieren wir einen anderen Treiber.

In dem Dialog wählen wir „Auf meinem Computer nach Treibern suchen“ aus.

Anschließend wählen wir die Option aus einer Liste aus.

Hier werden die kompatiblen Treiber angezeigt. Damit uns alle verfügbaren Treiber angezeigt werden, nehmen wir den Haken bei „Kompatible Hardware anzeigen“ raus.

Die Liste wird erweitert. Nun gehen wir zum Hersteller „Microsoft“ und suchen dort das „High Definition Audio Gerät“ raus. Manchmal ist es mehrfach vorhanden, mal mit uns mal ohne Zusatz der Versionsnummer. Hier wählen wir z.B. das mit der neuesten Versionsnummer raus. Sofern keine Versionsnummer vorhanden ist dann dieses. Mit Weiter übernehmen wir die Einstellung.

Es erscheint eine Warnung, dass der Treiber nicht installiert werden sollten. Hier sind wir mutig und klicken auf „Ja“ und installieren den Treiber dennoch.

Anschließend wird im Gerätemanager das alte Gerät mit neuen Treiber angezeigt.

Manchmal will Windows noch einen Neustart durchführen. In diesem Fall machen wir das. Anschließend testen wir den Sound. In vielen Fällen ist der Ton nun wieder zu hören.

11 Kommentare

  1. Toll, dieser Hinweis mit dem HighDefinition Audio Gerät! Genau das hat mir geholfen – und ich wollte schon zu drastischeren Mitteln greifen.

  2. Vielen vielen Dank! Ich hab mich schon dumm und dämlich gesucht und dank dieser Anleitung ist mein Problem nun behoben! Aufatmen!! Danke vielmals!

  3. Danke für deine Erklärung.
    Hier geht es trotzdem nicht. Auch mit dem so ausgewählten anderen Treiber.
    Das Gerät meldet überall, alles funktioniere einwandfrei.
    Ein windows update, das schuld sein soll am Tonausfall sei mit einem weiteren update „geheilt“, bei automatischem update sei man damit versorgt. Und meine Updates melden „Auf dem neuesten Stand von heute“.

    Alles funktioniert, alles up to date. Bloß kein Ton.
    Damit auch kein Filmvergnügen.

    Noch irgendwelche Ideen? Wie ich das hasse! Hab nichts geändert, trotzdem kein Ton…

    1. Leider habe ich da auch keine großem Ideen mehr. Schaue mal, ob wirklich der andere Treiber installiert ist. Bei einem Notebook von mir hatte ich das gleiche Problem, hier wurde dann nach dem Neustart wieder auf den Realtek Treiber geschaltet.

  4. Moin,

    gleiches Problem wie Cleo – alles nach Anleitung gemacht.

    Dann der Hinweis: „Beim Installieren der Treiber für Ihr Gerät ist in Windows ein Problem aufgetreten. Windows hat Treiber für das Gerät gefunden, bei der Installation ist jedoch ein Fehler aufgetreten-. High Definition Audio Device. Das Gerät kann nicht gestartet werden. (Code 10). Wenn Sie den Hersteller des Geräts kennen, können Sie auf dessen Website im Supportabschnitt nach Treibern suchen.“

    1. Leider schwer zu sagen, was da schiefläuft. Im einfachsten Fall hast du etwas andere Hardware, sodass der allgemeine Treiber nicht funktioniert. Was du machen kannst, ist den Treiber nochmal zu entfernen und neu zu starten. Dann nochmal probieren. Leider scheint die Anleitung auch nicht bei jedem erfolgreichen zu klappen.

      Andy

Kommentar hinterlassen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.